Start a conversation

Troubleshooting Connection Issues

Overview

Sococo can occasionally reconnect to servers when the connection is lost or there are media settings changes. In case the connection messages are appearing often or they are present all the time, or the app is really slow and showing a blue buffering line, you are experiencing connectivity issues. Most common messages are "Not connected", "Reconnecting", "Attempting to reconnect...".

Diagnosis

You can see some of the following issues:

  • Connection messages: Not connected. Reconnecting. Attempting to reconnect...
    Reconnecting.gif

  • Blue line keeps loading at the top of the map.
    Blue_line.gif

The issue can be on server-side - with Sococo, and on client-side - with your desktop application, Chrome browser, Operating System, network connection, or firewall.

Solution

Step 1: Review the Sococo Status Page

To confirm if there is a known ongoing issue on the server-side, you can check Sococo status page.
If there are issues present, you can use the status page to track the resolution status. If the status is Operational, you should review the following steps to confirm if the issue is with the application. 

Step 2: Check if the issue is on the Application level

If you are using Google Chrome or Sococo Desktop app to run Sococo, it is possible that the cache is creating issues when trying to reconnect to the app, that you are using an outdated version of the desktop app, or similar. Run Sococo using Google Chrome Incognito mode to see if the issue is still present.
If you cannot see the issue in incognito mode, you need to:

If the issue is still present, please proceed to the next step.

Step 3: Check if the are Network issues

The best indicator if the issue is on the network level is how many users are having the same problem.

  • If you are the only user having the issue, and application works well for everyone else on the same network, most likely the issue is on your computer only. In that case, you can troubleshoot your application first, and check with your IT department if your computer has all the required permissions.
  • If other users are facing the same issue, check if it is network related. First, confirm that the connection is good and stable using a network test, and after that, you contact your IT department to see if the network configuration (firewall) is set up properly to communicate with Sococo servers.

Testing

After the issue is resolved, you will not see constant connection notifications anymore and your Sococo will work without interruptions. 

If you are still seeing the issue, please Report a Problem and provide all the details including steps on how to reproduce the issue, and what steps to fix this you have tried so far.

Related Articles

Back to top

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments