Overview
You must uninstall the Sococo desktop app, clear cache folders, and reinstall it; if you are having issues similar to the examples given below:
- The desktop app is not working properly.
- You are being logged off.
- Items are displayed incorrectly.
- Notifications are not working as defined.
This article describes the process of reinstalling the desktop application, which ensures the complete clear-out of Sococo files to allow a fresh start.
Diagnosis
Before you start the reinstallation process, make sure that the problems you are facing result from the desktop application. Review the behavior by using Sococo with the latest version of Chrome in incognito mode. If that works fine, it means that the Sococo desktop app causes the issues you experience.
Process
-
Clear cache for the Sococo application by following the steps mentioned below:
-
For Windows:
- Open the file explorer and manually enter the path:
C:\Users\[your username]\AppData\
AppData is a hidden folder, so it should not be displayed in the Explorer, but you can open it by adding\AppData
to your path in the address bar. - Search for the directories
Sococo
,SococoDev
,Sococo_RS
, orSococoDev_RS
in both the Local and the Roaming sub-folders.
- Once you find them, delete the folders.
- Open the file explorer and manually enter the path:
-
For macOS:
- Open Finder and search for the
~/Library
directory.If you cannot find the directory, navigate to Go > Go to Folder from Finder, and search for~/Library
. - Delete all the following directories:
~/Library/Application/Support/Sococo
~/Library/Caches/Sococo
~/Library/Caches/Support/Sococo_RS
~/Library/Application/Support/SococoDev
~/Library/Caches/SococoDev
~/Library/Caches/Support/SococoDev_RS
- Open Finder and search for the
-
-
Install the application.
-
Log in to the app as usual.