Overview
If you are having similar issues to the examples given below with your Sococo desktop application, you need to uninstall the app completely, clear cache folders and reinstall it to resolve the issues.
- Desktop app is not working properly.
- You are being logged off.
- Items are displayed incorrectly.
- Notifications are not working as defined.
This article provides information on the process of reinstalling the desktop application, which ensures the complete clear-out of Sococo files to allow a fresh start.
Diagnosis
Before you start the reinstallation process, make sure that the problems you are facing result from the desktop application. Review the behavior by using Sococo with the latest version of Chrome in incognito mode. If your Sococo works fine, this means that the issues you experience are caused by Sococo desktop app. Follow the steps in the Process section to reinstall it.
Process
- Uninstall Sococo application.
- Clear cache for the Sococo application.
- On Windows:
- Open the file explorer and manually enter the following path:
C:\Users\[your username]\AppData\
AppData is a hidden folder, so it should not be displayed in the Explorer, but you can open it by adding\AppData
to your path in the address bar. - Check both the Local and the Roaming sub-folders for any directories called Sococo or Sococo_RS.
- Once you find them, delete the folders.
- Open the file explorer and manually enter the following path:
- On macOS:
- Open Finder and look for the
~/Library
directory.
If you cannot find the directory, navigate to Go > Go to Folder from Finder, and search for~/Library
. - Delete all the following directories:
~/Library/Application/Support/Sococo
~/Library/Caches/Sococo
~/Library/Caches/Support/Sococo_RS
~/Library/Caches/Support/Sococo_RS
- Open Finder and look for the
- On Windows:
- Download the latest installer for the desktop app.
- Install the application.
- Log in to the app as usual.