Overview
In the Sococo application, media connection issues may cause several problems. Here are some examples:
- UI (User Interface) glitches
- Buttons (home, change space, change status, media settings, etc.) or functions (screen sharing, camera, microphone, moving avatars, opening doors, etc.) not working
- Blank maps when logging in Sococo
- Application reconnecting
- Complete application log-offs
This article provides information on how to address these issues with your Sococo application.
Diagnosis
There can be various causes of the media connection issues that you are having with your Sococo application. The most common ones are:
- Failure in meeting the installation requirements (or not using the latest versions)
- Incorrect network configurations
- Incorrect in-app media or general settings
- Connection issues between the Sococo app and the server
- Caching issues with the browser or the desktop app
Solution
- Check if all the installation requirements are met.
- Check if all of the application settings, system (OS) settings, and network configuration are correct.
- Refresh the media on your Sococo.
- Restart your browser/application.
- Try using the incognito mode.
- Clear the cache of your browser (if the incognito mode fixed the issue).
- Reinstall the desktop application.
- Restart your computer.
If none of the above actions resolve the Application problems that you are facing, report a problem using the Sococo built-in feature.
Note: You can test and use the Sococo web application if you are using the Desktop application, or vice versa, until the issue is resolved. The issue is often related to only one of them. So, the other one might work fine.
Related Articles
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