Overview
If your Sococo does not allow you to click on Create Zoom Meeting from the top-right part of your Sococo app, you need to enable the Zoom integration for the Sococo space. To use your Zoom Meeting from Sococo, under the Talk menu, enable the integration first.
Diagnosis
If you cannot click on the Zoom meeting button as it is grayed out and not available for your account, it means that the integration is disabled.
Prerequisites
- To enable the Zoom Integration for your space, you need to have an Administrator or Moderator role.
Solution
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Click on the Menu button at the top-left corner of the app.
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Select Settings.
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Under Integrations, select the Zoom Integration option.
Important: If you do not see the Zoom Integration option, make sure that you are an Administrator or Moderator. You can find this option under the User Management settings by reviewing your role in your organizations and spaces.- If you do not have the required role, please contact your Administrator to complete this task.
- If you have the needed role and still do not see the Zoom Integration option, please report the issue to Support, so agents can enable it for your Organization on the backend first.
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Enable the Zoom Integration option by clicking the Enable button.
Testing
Once Zoom is enabled, you should be able to see the button to Create Zoom Meeting enabled for your Sococo space. You are now ready to connect your Zoom account and start your Zoom meetings.