Overview
To use Zoom integration, users must connect the Sococo account with a Zoom account. Integrating a web conference app to your Sococo Space makes it more convenient for Space members to have meetings in Zoom.
Diagnosis
If you did not use Zoom integration before in your space, and you want to start a Zoom meeting, you will receive a login screen to connect your Zoom account to Sococo.
It means that you are not signed in to Zoom from your Sococo app.
Prerequisites
- Zoom needs to be enabled for your Space
Solution
- Click the "Hamburger" menu icon at the top left corner of the Sococo app.
- From the menu, click on Settings.
- Under User Settings, click on Apps (Zoom, etc).
- To connect the Sococo user to your Zoom account, under the Zoom section, click Connect.
Note: If you do not see the Zoom's section from Your Apps Integrations in Sococo menu (as in the image below), it is possible that the Zoom integration is not yet enabled for your space. For more information, read this article to Enable Zoom for your Sococo Space. - The Zoom sign-in screen will appear. Sign in to your Zoom account by typing your email address and password, or by using other sign-in options.
Note: if you do not have a Zoom account, sign up to Zoom. - Once you log in, you have to Authorize Sococo's access to your Zoom account as part of the integration. Click Authorize.
Note: you will not be able to authorize Sococo using credentials from https://zoom.com.cn/ in step 5. To solve this issue, go to https://zoom.us/ and sign in using the credentials you usually use to access your Chinese Zoom account before trying to connect your Sococo account with Zoom.
Testing
If all the integration steps are completed correctly, you can see that the button for Zoom in Your Apps Integrations in Sococo has changed from Connect to Disconnect. This means that the account is connected, and you can Disconnect if you want.