Overview
Zoom meeting attendees can get a password prompt requesting for a Zoom meeting password when joining meetings in Sococo. This password is a Zoom setting that is set up by the host of the meeting. Previously, to disable the password prompt it was necessary for the host to disable password protection on Zoom meetings. However, since the 6.22.1 Release, it is now possible to join password-protected meetings without entering the password. This article provides information on how to remove this password prompt if it is still being displayed while using the Sococo desktop app.
Note: Users who try to join the Zoom meeting through a link outside of the Sococo app will be asked to enter a password.
Diagnosis
When you are joining a Zoom meeting in Sococo, a prompt appears asking for a password.
Solution
Zoom allows users to set individual meeting security policy. When meetings are password-protected, every user needs to enter a password before they are allowed to join the meeting. Taking this into account, Sococo has improved their Zoom integration to allow users to join password-protected meetings linked to a Sococo room without having to enter the password.
Step 1. Verify the Sococo App version.
While running the Sococo app in Chrome will guarantee you are using the latest fixes and improvements, if you use the Sococo desktop app, it is possible you are not using the latest version of Sococo. Check the Sococo desktop app version to verify if this is the case.
Step 2. Update the Sococo desktop app.
If you are not using the latest version, manually update the desktop app to get the latest fixes.
Testing
When joining Zoom meetings created by a user where the password requirement settings are enabled, users will be able to join the meeting without entering the meeting password. If you are still experiencing the issue, please follow up on a support ticket explaining your issue in detail and all the steps you tried so far.