Overview
Sococo can occasionally reconnect to servers when the connection is lost or there are media settings changes. In case the connection messages are appearing often or they are present all the time, or the app is really slow and showing a blue buffering line, you are experiencing connectivity issues. Most common messages are "Not connected", "Reconnecting", "Attempting to reconnect...".
Diagnosis
You can see some of the following issues:
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Connection messages: Not connected. Reconnecting. Attempting to reconnect...
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Blue line keeps loading at the top of the map.
The issue can be on server-side - with Sococo, and on client-side - with your desktop application, Chrome browser, Operating System, network connection, or firewall.
Solution
Step 1: Review the Sococo Status Page
If there are issues present, you can use the status page to track the resolution status. If the status is Operational, you should review the following steps to confirm if the issue is with the application.
Step 2: Check if the issue is on the Application level
If you cannot see the issue in incognito mode, you need to:
- Clear cache on your Chrome browser (if you are using Chrome to run Sococo) or,
- Reinstall your Desktop application (if you are using the desktop app)
Note: make sure you delete all the cache files during reinstall as described in the Reinstall article.
If the issue is still present, please proceed to the next step.
Step 3: Check if the are Network issues
The best indicator if the issue is on the network level is how many users are having the same problem.
- If you are the only user having the issue, and application works well for everyone else on the same network, most likely the issue is on your computer only. In that case, you can troubleshoot your application first, and check with your IT department if your computer has all the required permissions.
- If other users are facing the same issue, check if it is network related. First, confirm that the connection is good and stable using a network test, and after that, you contact your IT department to see if the network configuration (firewall) is set up properly to communicate with Sococo servers.
Testing
After the issue is resolved, you will not see constant connection notifications anymore and your Sococo will work without interruptions.
If you are still seeing the issue, please Report a Problem and provide all the details including steps on how to reproduce the issue, and what steps to fix this you have tried so far.